شنبه ۲۳ تير ۱۴۰۳ , 13 Jul 2024
جالب است ۰
آسیب‌پذیری local privilege escalation در IBM i شناسایی شده است که ناشی از عدم لزوم مجوزهای کافی و لازم برای کاربران است.
منبع : attackerkb
آسیب‌پذیری local privilege escalation در IBM i شناسایی شده است که ناشی از عدم لزوم مجوزهای کافی و لازم برای کاربران است.
 
به گزارش افتانا، آسیب‌پذیری افزایش امتیاز محلی یا local privilege escalation با شناسه CVE-2024-27275 و شدت 7.4 (بالا) در IBM i کشف شده است که ناشی از عدم لزوم مجوزهای کافی و لازم برای کاربران است. کاربر محلی بدون دسترسی administrator، می‌تواند فایل trigger فیزیکی را برای اجرا با امتیازات کاربری که از نظر اجتماعی برای دسترسی به فایل هدف، مهندسی شده است، پیکربندی کند.
 
بر اساس بردار حمله این آسیب‌پذیری CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H: بهره‌برداری از آن از شبکه خارجی امکان‌پذیر نیست. مهاجم باید از راه دور (از طریق پروتکلی مانند SSH یا RDP) به سیستم دسترسی داشته باشد (AV:L) و پیچیدگی حمله بالا می‌باشد(AC:H)، برای انجام حمله به هیچ حساب کاربری با سطح دسترسی خاصی نیاز نیست (PR:N)و به تعامل با کاربر نیاز ندارد (UI:N)، بهره‌برداری از آسیب‌پذیری مذکور بر سایر منابع امنیتی تأثیر نمی‌گذارد (S:U)، و در بدترین شرایط هر سه ضلع امنیت به میزان بالا تحت تأثیر قرار می‌گیرند ( C:H/I:H/A:H).
 
محصولات  IBM i 7.5، IBM I 7.4، IBM I 7.3 و IBM I 7.2 تحت تاثیر این آسیب‌پذیری‌ها هستند و به کاربران باید برای رفع این آسیب‌پذیری PTF را در IBM i اعمال کنند.
 
کد مطلب : 22268
https://aftana.ir/vdcjo8e8.uqe8mzsffu.html
ارسال نظر
نام شما
آدرس ايميل شما
کد امنيتی