چهارشنبه ۵ ارديبهشت ۱۴۰۳ , 24 Apr 2024
جالب است ۰
مرکز ماهر ضمن ارائه گزارشی از کشف آسیب‌پذیری‌‌های سایبری یک ماهه اخیر درباره یک آسیب‌پذیری با شدت بالا در سیستم مدیریت هویت Zitadel به کابران هشدار داد.
منبع : خبرگزاری مهر
مرکز ماهر  ضمن ارائه گزارشی از کشف آسیب‌پذیری‌‌های سایبری یک ماهه اخیر درباره یک آسیب‌پذیری با شدت بالا در سیستم مدیریت هویت Zitadel به کابران هشدار داد.
 
به گزارش خبرگزاری افتانا، مرکز مدیریت امداد و هماهنگی عملیات رخدادهای رایانه‌ای (ماهر)، آماری از رخدادها و آسیب‌پذیری‌های کشور در یک ماه گذشته ارائه کرد.
 
بنا بر اعلام این مرکز؛ 145 بدافزار، 22 آسیب‌پذیری و 22 مورد فیشینگ مشاهده شده‌است همچنین یک آسیب‌پذیری با شناسه CVE-۲۰۲۴-۲۸۱۹۷ و شدت ۷.۵ (بالا) در سیستم مدیریت هویت Zitadel شناسایی شده‌است. Zitadel برای تشخیص مرورگر و sessionهای کاربران آن، از کوکی استفاده می‌کند. علی‌رغم اینکه سعی شده کوکی به بهترین شکل به‌کارگرفته شود اما در زیردامنه‌های Zitadel دردسترس است. مهاجم بدین صورت می‌تواند از آن بهره‌برداری کند و یک لینک مخرب در زیر دامنه کاربران قرار دهد تا در سناریوهای مشخص، به حساب قربانی دسترسی پیدا کند. قربانی باید از طریق این لینک عملیات ورود را انجام دهد تا بهره‌برداری به ثمر برسد. اگر قربانی کوکی را از قبل در اختیار داشته باشد، حمله موفق نخواهد شد. حملات بیشتر در صورتی امکان‌پذیر خواهند بود که یک آسیب‌پذیری اولیه در زیردامنه وجود داشته باشد. همچنین می‌تواند مهاجم را قادر به انجام حمله XSS و یا کنترل DNS در اپلیکیشنی که بر روی زیردامنه قرارگرفته، سازد.
 
بر اساس بردار حمله این آسیب‌پذیری (CVSS:۳.۰/AV:A/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N) بهره‌برداری از آن از طریق شبکه خارجی و از راه دور امکان‌پذیر نیست (AV:A) و نیازمند پیش‌زمینه می‌باشد و به‌راحتی قابل تکرار نیست (AC:H)، برای انجام حمله به هیچ حساب کاربری با سطح دسترسی خاصی نیاز نیست (PR:N)، به تعامل با کاربر نیاز دارد(UI:R). بهره‌برداری از نقص امنیتی مذکور بر سایر منابع امنیتی تأثیر گذار است (S:C) و دو ضلع از سه ضلع امنیت با شدت زیاد تأثیر قرار می‌گیرند. (C:H/I:H/A:N)
 
محصولات تحت تأثیر
• نسخه‌های پیش از ۲.۴۴.۳ (۲.۴۴.x)، که نسخه وصله شده آن ۲.۴۴.۳ می‌باشد.
• نسخه‌های ۲.x، که نسخه وصله شده آن ۲.۴۶.۰ می‌باشد.
• نسخه‌های پیش از ۲.۴۵.۱ (۲.۴۵.x)، که نسخه وصله شده آن ۲.۴۵.۱ می‌باشد.
 
توصیه‌های امنیتی
- ن
سخه‌های ۲.۴۶.۰، ۲.۴۵.۱ و ۲.۴۴.۳ وصله شده‌اند. قابل ذکر است با اعمال وصله امنیتی، کوکی کنونی را باطل می‌کند و کاربر ملزم به شروع session جدید خواهد شد و نشست‌های موجود از بین می‌روند.
- توصیه می‌شود کاربران به آخرین نسخه موجود، به‌روزرسانی را انجام دهند.
- درصورت استفاده از نسخه خودمیزبان که امکان به‌روزرسانی به نسخه وصله شده را ندارند، از تنظیم نام کوکی‌های زیردامنه محصول Zitadel خود به `__Secure-zitadel-useragent` خودداری کنید.
کد مطلب : 22077
https://aftana.ir/vdchqvni.23niqdftt2.html
ارسال نظر
نام شما
آدرس ايميل شما
کد امنيتی