چهارشنبه ۳۰ خرداد ۱۴۰۳ , 19 Jun 2024
جالب است ۰
کارشناسان امنیت سایبری یک آسیب‌پذیری در لینوکس کشف کرده‌اند که می‌تواند منجر به افشای اطلاعات رمزگذاری شده شود.
منبع : NVD
کارشناسان امنیت سایبری یک آسیب‌پذیری در لینوکس کشف کرده‌اند که می‌تواند منجر به افشای اطلاعات رمزگذاری شده شود.
 
به گزارش افتانا، یک آسیب‌پذیری side-channel leakage با شناسه CVE-2023-6240  و شدت متوسط (6.5) در Linux کشف شده است. این آسیب‌پذیری به نام «Marvin» در عملیات رمزگشایی RSA در هسته لینوکس شناسایی شده است. مهاجمی که به شبکه نفوذ کرده است با بهره‌برداری از این نقص می‌تواند اسناد رمزگذاری شده را رمزگشایی کرده و یا جعل امضاء کند و سرویس‌هایی که از آن کلید خصوصی استفاده می‌کنند، محدود کند.
 
بر اساس بردار حمله این آسیب‌پذیری(CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:N) بهره‌برداری از طریق شبکه خارجی و از راه دور امکان‌پذیر است (AV:N)، نیازمند هیچ پیش‌زمینه‌ای نبوده و به‌راحتی قابل تکرار نست و به شرایط خاصی نیاز  ایست (AC:H)، مهاجم برای انجام حمله نیاز به حساب‌کاربری با سطح دسترسی بالا ندارد (PR:N)، به تعامل با کاربر نیز نیاز ندارد (UI:N)، بهره‌برداری از نقص امنیتی مذکور بر سایر منابع امنیتی تأثیر نمی‌گذارد (S:U) و با بهره‌برداری از این آسیب‌پذیری، یک ضلع از سه ضلع امنیت را با شدت بالا تحت تأثیر قرار می‌گیرد.
 
ارتقا به آخرین نسخه، این نقص را برطرف می‌کند همچنین به کاربران توصیه می‌شود از رمزگذاری RSA PKCS#1 v1.5 استفاده نکنند
کد مطلب : 21939
https://aftana.ir/vdcdnn0x.yt0fs6a22y.html
ارسال نظر
نام شما
آدرس ايميل شما
کد امنيتی